Mir fehlt... Der ein oder andere Link!

#1 von Akaru , 07.05.2015 15:56

So weit so gut:
Zuerst spielte ich eine der Anfangsversionen bis zum Sasuke Part I durch. Fand denn hier den Link zur Version 5 und lud mir diese runter in der Hoffnung, dies sei die neueste Version (Da es ja die neueste unter Downloads und co ist).
Dann fing das Disaster an:
Versuchte meinen alten Spielstand zu laden: Unmöglich. Er war nicht mit der neuen Version kompatibel. Dies ist kein Gemecker oder so, denn das erneute durchspielen auf der anderen Version war zwar Anfangs lästig aufgrund des erneuten Lvlns allerdings wurde es mit der Zeit immer besser.
Dann der Schock:
Ende nach Sakuras Train Part 1 ?.?
Folglich nicht die neueste Version.


Was ich mir wünsche?
-Einen Downloadlink zur neuesten Version,
-Eine Antwort: Ist mein Spielstand damit kompatibel? Oder schon wieder alles von vorne?
Ev. auch noch ne kleine Hilfestellung ^^"
Wo finde ich die Zusatzinfos zur "???" Schmiedeanleitung die ich bei der Jagd nach Sasuke fand?
LG

Akaru  
Akaru
Genin
Beiträge: 19
Registriert am: 30.06.2014


RE: Mir fehlt... Der ein oder andere Link!

#2 von TreyZeD , 07.05.2015 21:04

Naja das kannst du dir glaube ich erstmal sparen da die neuste Version die "bald" rauskommt :D nicht mit deinem Spielstand kompatibel sein wird d.h du musst so oder so wieder von vorne beginnen

TreyZeD  
TreyZeD
Akademie-Schüler
Beiträge: 8
Registriert am: 21.03.2015


RE: Mir fehlt... Der ein oder andere Link!

#3 von Ninjason , 07.05.2015 22:59

Also es gibt in der Downloadsektion die neuste Version 5.0 (ich glaube mittlerweile 5.3), die bis zum Ende von Miu 2 geht und damit etwa kapitel 333 von naruto abschließt - halt Kampf gegen Hidan/Kakuzu.

Ich weiß nicht ganz, welche Version du zuerst hattes mit Sasuke, hast du die bei GermanNaruto gefunden oder bei Ramenchan?

Die Sache mit Sakura ist eine Demo der aktuellen Überarbeitung mit all den neuen Funktionen und so - die Version 5.0 wird derzeit dahin überarbeitet, dass sie all die Boni aus der Sakura-Demo auch hat und überall noch ein bissl besser ist.
Wenn du "alles" spielen willst, was es derzeit an Story gibt, dann müsstest du die 5.0er anfangen.

Die wollte ich eigentlich kompatibel halten, aber mit der Zeit sind einfach mehr und mehr Dinge dazwischen gekommen, die die Überarbeitung dann schlecht gemacht hätten, weil ich keine "neuen" Funktionen hätte einbringen dürfen.

Daher habe ich es HIER zur Abstimmung gestellt, ob ich die Kompatibilität aufheben darf. Die Leute haben sich dafür entschieden und daher sind die Versionen nicht mehr vereinbar.

Du hast recht - ich sollte hier mal ein wenig Ordnung schaffen, aber du hast halt die Schwierigkeit, dass du später ins Forum dazugestoßen bist und all diese Dinge nicht live mitbekommen hast - das wird für alle Neuankömmlinge eine Schwierigkeit bleiben.


theres only one Ninja...

 
Ninjason
Shinobi-Legende
Beiträge: 1.893
Registriert am: 04.04.2010


   

Kaori

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de